KabelBW Helpdesk Archiv

Beiträge: Juni 2005 bis Januar 2011
Aktuelle Zeit: Sa 2. Jul 2022, 00:50

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: Do 13. Jan 2011, 23:05 
Offline
Foren User

Registriert: Di 11. Jul 2006, 12:00
Beiträge: 51
Hallo ins Forum!

Mein iHD PVR C Festplattenreceiver fährt nicht mehr hoch.
Es steht nur noch "Bitte warten" im Display, tut sich aber nichts.

Als ich ihn heute eingeschaltet hat er sich plötzlich aufgehängt und das Bild eingefroren. Ausschalten ließ er sich auch nicht mehr. Also habe ich hinten den I/O-Schalter betätigt, also den Hauptschalter. Seither hat er zwar "initialisiert" aber danach kam nur noch "Bitte warten" im Display. Per Fernbedienung geht er nicht mehr aus. Muss den Hauptschalter betätigen.

Hat jemand eine Idee oder einen Rat wie ich den HD-Receiver wieder zum Laufen bringe. Kommt natürlich weder TV- noch Radio-Ausgabe.

Vielen dank im Voraus.

Grüße


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Impressum

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de